Announcement

Collapse
No announcement yet.

G.Skill F4-3200C16D-16GTZR RGB Problem With OC in Dual Channel

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • G.Skill F4-3200C16D-16GTZR RGB Problem With OC in Dual Channel

    Hello i have problem with overclocking at dual channel. when i overclock at dual channel the ram its locked at 2133 and also the cpu its on default no oc and when i swap it and put it to single channel memory works perfect at 3200 oc xmp profile and cpu 4.9ghz oc
    I did latest bios update.
    I did Clear Cmos i put one stick and i restore default the bios and then i shutdown the computer, i put the second stick and i format and after i enable again the xmp profile but nothing works.
    I check the pins from motherboard and cpu but they are perfect. i check CRC but its ok..
    Nothing works on dual channel XMP profile not working , manual oc not working , memories and cpu its on default when memories its on dual channel . Ram at 2133 and cpu to default 4.2Ghz

    Memory Channels

    A1
    A2
    B1
    B2

    A1+A2= Single Channel -> XMP Profile works perfect and cpu oc works perfect
    A1+B1= Dual Channel -> Nothing Works xmp profile and cpu oc not working not even manual oc
    B1+B2=Single Channel -> XMP Profile works perfect and cpu oc works perfect
    A2+B2 =Dual Channel -> Nothing Works xmp profile and cpu oc not working not even manual oc

    PC Specs
    i7 7700K 4.9Ghz
    Asrock K6 Gaming Z270
    G.Skill 2X8GB 3200Mhz DDR4
    Corsair H100i
    Asus Rog MLC 240GB Pcie
    Seagate Barracuda 3TB
    Corsair 570x Case
    Mpla mpla mpla..

    H E L P !!!
    Last edited by rooy; 06-27-2017, 10:57 AM.

  • #2
    Check CPU socket pins to make sure they are perfect. If the modules work fine in single channel, they should work fine in dual.
    Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

    The new G.Skill Overclocking Section!

    http://www.gskill.us/forum/forumdisplay.php?f=43

    Comment


    • #3
      Pins are perfect .
      In dual Channel cannot work at 3200Mhz only max at 3066
      xmp doesnt work in dual channel

      Comment


      • #4
        Dual channel works in A2 B2?
        Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

        The new G.Skill Overclocking Section!

        http://www.gskill.us/forum/forumdisplay.php?f=43

        Comment


        • #5
          no man, he said it does not work in dual channel on any spaces. try manually set voltage to SA and IO. something like 1.2 for both to start off altho you could go lower.

          Comment


          • #6
            What SA and IO means ? i will try it.
            G.skill NOT CARE he doesnt fix the problem with rgb combability with asrock . (i buy g.skill ram and asrock mobo because of aura sync . BUT DOESNT WORKS)
            Last edited by rooy; 07-29-2017, 10:08 AM.

            Comment


            • #7
              Help Please!!

              Comment


              • #8
                System Agent and I/O Voltage

                Increasing these values helps the CPU support a higher frequency / stabilize settings
                Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                The new G.Skill Overclocking Section!

                http://www.gskill.us/forum/forumdisplay.php?f=43

                Comment


                • #9
                  Problem Update: Single Ram works perfect at A1 A2 Channel with Xmp profile (3200Mhz)
                  at B1 B2 channels doesnt works at 3200mhz with xmp profile(system failure , default settings 2133 mhz)
                  A1 + A2 with 2 Sticks of ram works perfect at 3200Mhz But its on single channel
                  B1 + B2 Channels Works and when i log to windows i get blue screen instant
                  I try an another cpu , another ram sticks , i check cpu pins seems fine.

                  Whats the safe System agent and i/o voltage that i can start with?
                  Last edited by rooy; 08-04-2017, 02:49 PM.

                  Comment


                  • #10
                    never seen a highest safe voltage for SA or IO. just notice what the board is auto assigning and then go higher than that bit by bit. it will also depend on your specific board what voltage will make it stable. for example an ASUS XX model board requires less of these 2 voltages to do a high overclock vs an MSI XX model board. you need to play with those 2 settings until it works.

                    you could find the memory frequency where it all goes down hill and start there. manually start increasing the frequency . example: you know it works at 2133mhz so go 2666mhz and see if that works. if it does not work then go 2333mhz if that works then go back to 2666mhz and start increasing SA and IO until 2666mhz works. then go for the next step in frequency and repeat until you reach the advertised speed. if you reach 1.3v on those setting and still haven't managed to boot i would suggest forgetting about it altho I have not seen any safe voltage for these settings I would not go past 1.3v. I have seen my specific board auto adjust to 1.27v on one of these two settings but my manual adjustment is 1.2 and 1.15 respectively for a 3200mhz cl14 kit

                    Comment


                    • #11
                      i try it but with no result ! with xmp profile profile on and if i choose frequency 3000 it works but no more

                      Comment


                      • #12
                        I still think something is wrong with motherboard since A2 B2 does not work. Those are the ideal slots for dual channel, and they are not working at all. Major concern
                        Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                        The new G.Skill Overclocking Section!

                        http://www.gskill.us/forum/forumdisplay.php?f=43

                        Comment


                        • #13
                          Same problem. Have you been given any solution for running mems

                          Hi

                          I have similar problem on my PC. Have you been given any reasonable solution to run mems in dual mode with any manual settings?

                          I have Gigabyte AX370 gaming pro with x1600 / perviously same problems with MSI gaming pro motherboard but there no respond on dual. Mems are in Gigabyte QVL

                          My mems bit different F4-3200C16D-16GKVB but sympthoms the same as in your case.

                          In single channel everything working - even XMP

                          In dual channel none of manual settings work even if set acc jedec.
                          What is working on dual is full auto for mems, but manuall replicating auto setup timings fail to boot.

                          Originally posted by rooy View Post
                          Hello i have problem with overclocking at dual channel. when i overclock at dual channel the ram its locked at 2133 and also the cpu its on default no oc and when i swap it and put it to single channel memory works perfect at 3200 oc xmp profile and cpu 4.9ghz oc
                          I did latest bios update.
                          I did Clear Cmos i put one stick and i restore default the bios and then i shutdown the computer, i put the second stick and i format and after i enable again the xmp profile but nothing works.
                          I check the pins from motherboard and cpu but they are perfect. i check CRC but its ok..
                          Nothing works on dual channel XMP profile not working , manual oc not working , memories and cpu its on default when memories its on dual channel . Ram at 2133 and cpu to default 4.2Ghz

                          Memory Channels

                          A1
                          A2
                          B1
                          B2

                          A1+A2= Single Channel -> XMP Profile works perfect and cpu oc works perfect
                          A1+B1= Dual Channel -> Nothing Works xmp profile and cpu oc not working not even manual oc
                          B1+B2=Single Channel -> XMP Profile works perfect and cpu oc works perfect
                          A2+B2 =Dual Channel -> Nothing Works xmp profile and cpu oc not working not even manual oc

                          PC Specs
                          i7 7700K 4.9Ghz
                          Asrock K6 Gaming Z270
                          G.Skill 2X8GB 3200Mhz DDR4
                          Corsair H100i
                          Asus Rog MLC 240GB Pcie
                          Seagate Barracuda 3TB
                          Corsair 570x Case
                          Mpla mpla mpla..

                          H E L P !!!
                          AX370 Gaming 5 / Ryzen 5 x1600 / F4-3200C16D-16GKVB
                          Rather learner than teacher

                          Comment

                          Working...
                          X