No announcement yet.

F4-3200C14D-16GVR, ASRock Z370 Extreme4, i7-8700k problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • F4-3200C14D-16GVR, ASRock Z370 Extreme4, i7-8700k problem

    Let me preface this by saying that I'm a novice at overclocking so I need detailed instructions and explanations! I thought it would be better to ask here and not just randomly try things.


    When I enable the XMP profile on my RAM the CPU stays at max clocks even when idle, I've tried it with stock CPU clocks and overclocked.

    Also with XMP on when I try to shut down the PC it doesn't turn off. My monitors go black, HDD's sound like they turn off but all the fans and lights stay on. I've left it in that state for like 5 minutes but nothing happens.

    Both of those problems also happen when I tried increasing the ram clock slightly from the default 2133 MHz while leaving timings and other settings to automatic.

    My BIOS version is 1.30.

  • #2
    Sounds like a BIOS issue to me, so check if there is an update available. Enabling the XMP should not disable the CPU low power states, but sometimes MB manufacturers do tie some form of CPU-OC to it. If that is the case on your board, manually disable that after activating the XMP. Maybe that also helps with the shut down issue.
    >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!


    • #3
      I managed to fix the problem. The CPU clock was actually getting stuck after 1-2 mins of booting instead of just being max all the time. With the XMP profile enabled all the VCC voltages get set too high and that caused the problem. I thought they would be set to a proper value so I didn't mess with them since I don't really know anything about OCing.