Announcement

Collapse
No announcement yet.

Not booting and QCode 55 with F4-3200C-16D-16GTZR on 8700K and Maximus X Hero Wifi AC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not booting and QCode 55 with F4-3200C-16D-16GTZR on 8700K and Maximus X Hero Wifi AC

    I already requested an RMA regarding this issue last week. But before sending the memory modules for RMA, I want to make sure I haven't overlooked something so I emailed G.Skills Tech Support two days ago but they haven't yet replied that is why I am also posting here.

    After 3 months of using 2 sets of GSKILL RGB Memory kit (F4-3200C-16D-16GTZR), my system suddenly froze and cannot boot anymore displaying a "55" (memory not installed) error. I tested the memory modules one by one in my mobo's preferred DIMM slot at the rated speed and timings and found out that only one of the modules cannot boot.

    After 2 days, I tried inserting all the modules and it was able to boot. But unfortunately, my system froze again while running memtest. Tested them again one by one and its the same module that is defective.

    What can possibly be the problem? Are there any other testing I can do to ensure that it is really a defective module before I send it for RMA?

  • #2
    Originally posted by jehpopoy View Post
    I tested the memory modules one by one in my mobo's preferred DIMM slot at the rated speed and timings and found out that only one of the modules cannot boot.
    Does the system not even boot with that module and default settings? Then it is probably time for a RMA.
    >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

    Comment


    • #3
      Originally posted by emissary42 View Post
      Does the system not even boot with that module and default settings? Then it is probably time for a RMA.
      Yeah. I resetted the CMOS before testing the modules.

      Comment

      Working...
      X