Hello Everyone

The G.Skill Technical forum will be under construction during the month of February. There may be random down time, so we sincerely appreciate your patience and cooperation during this time. We are excited to bring you a more interactive forum to share information. For any technical assistance or issue that may require more attention, please contact us directly via other methods such as email, telephone, social media, NewEgg Chat, and more. Support is available through any avenue you can reach us.

We hope for a quick and smooth transition

Thank you for your understanding

See more
See less

Issues with Aegis in MSI Ryzen mobo

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with Aegis in MSI Ryzen mobo

    Hi all,

    First my system:

    MSI B350M PRO-VH PLUS mobo - Latest BIOS is installed.
    Ryzen 3 1200
    Seasonic S12II 620W Bronze PSU
    Sapphire Nitro+ Rx 570 GPU
    Aegis F4-2400C15D-8GIS (2X4GB) RAM

    I bought the Aegis kit because it's listed as supported on the MSI site, but I had not checked to see that it was *not* listed on the G.SKILL site QVL or as an option for that motherboard when using the Configurator.
    The system will almost never cold boot (POST) on a first try, requiring me to use the power switch a few times to get it running. Once up the system runs but will not come back up after a reboot (fans spin but no POST). This is with default settings, no overclock/XMP etc.

    I've tried upping the SoC voltage to 1.15 per a post I saw on Reddit, and I thought it helped for a while, but after a day of use I'm having the same symptoms.

    Memtest on both sticks together and individually passes. I can place either stick in either slot and boot/reboot fine. It's only when I have both sticks in (and order does not matter) that encounter the problem.

    Any ideas?


  • #2
    try 1.3-1.35 DRAM voltage, though I feel skeptical that'll work for you. Also, make sure CAS timings are correct 15-15-15-35, even at ddr4-2133. Let me know how it goes.
    AMD Ryzen 5 1600X @ 3.99 Ghz 1.38V
    ASRock x370 Taichi v2.0 BIOS
    16GB TridentZ RGB DDR4 3200 @14-14-14-34-75 TRC-312 TRFC - 1T
    EVGA Geforce GTX 1070 FTW
    EVGA G2 750W
    Samsung 960 Evo 250GB, 2x Intel 530 120GB, 1x Seagate 1TB

    Intel s1155 2600K proc
    ASUS Maximus 4 extreme motherboard
    4x2GB GSkillF3-17000CL9D-4GBXL @ 2133 9-11-9-28-2T
    ASUS Geforce GTX 580 DCII @ 900/1800/4008/1.1V
    SeaSonic X-760 PSU
    G.Skill phoenix 120GB SSD


    • #3
      Yeah I think I raised the DRAM voltage before but not that high. I'll check timings and voltages and give it another shot.


      • #4
        No luck this time either


        • #5
          Might be an issue with CPU or motherboard is both modules work fine individually. Unfortunately, the only way to troubleshoot this type of issue is to use other parts.
          Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

          The new G.Skill Overclocking Section!


          • #6
            Yeah I did all of that troubleshooting first - new power supply, checked CPU for bent pins, switched RAM positions, etc. When I got the Patriot RAM it worked with no issues so I'm sure the issue is with the G.Skill memory. Waiting for RMA number now.

            I'm not sure if it's necessarily "bad" RAM, just maybe not right for Ryzen CPU's or Ryzen+my mobo. MSI says it should work so maybe the next set will do it. I'll follow up when I have something more.

            Thanks for the input all!


            • #7
              Update: RMA'd and got new ones a couple of days ago and they have been flawless so far.