Announcement

Collapse
No announcement yet.

Random freezes with G.SKILL Flare X DDR4 3200 (16GB)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Don't need to worry about them for now, the motherboard will adjust based on the primary values you input.

    Comment


    • #17
      Just got RMA for the memory, and it's unfortunately still freezing periodically I doubt it's a silicon issue, so most probably some combination of factors. I'll wait for new AGESA and UEFI from Asrock.

      Can something like Cool'n'Quiet affect it for example? I'm not overclocking the CPU itself, but may be RAM at 3200 MHz is clashing with it?
      Last edited by shmerl; 11-20-2017, 05:38 PM.

      Comment


      • #18
        Yes, it should be disabled along with any other power saving features.

        Comment


        • #19
          Those are not supposed to work with overclocked RAM, or they are just rarely stable enough?

          Comment


          • #20
            High performance means high power necessary. Any insufficiency in power causes instability, and that is not what you want.

            Comment


            • #21
              Even with Cool'n'Quiet and C6 disabled, I still got an mce reboot I suppose this microcode + Asrock UEFI are just flaky no matter what. May be some update will fix it, but all of this isn't pleasant.

              Comment


              • #22
                I think I noticed the pattern that causes the freeze. After normal boot everything works fine. But if I ever use suspend and then resume the computer, that's when the freeze happens after a while. I suppose the motherboard firmware does something wrong in case of resume from sleep (may be memory training doesn't work, or something of the sort). I suppose I should open a bug with Asrock?

                Comment


                • #23
                  Well, scrap that. I just got a random freeze after a normal boot. But may be sleep / resume just makes it more likely.

                  Comment


                  • #24
                    Just for the reference, folks from overlock.net forum said, that default asrock settings in the XMP profile aren't matching well to G.Skill FlareX. They suggest to set these subtimings:



                    And it worked! No freezes now. Hopefully this will help others in similar situation.

                    Comment


                    • #25
                      Nope, soon after writing the comment I got another freeze %)

                      Comment

                      Working...
                      X