Announcement

Collapse
No announcement yet.

This can work - F3-12800CL9D-4GBXL // 12800CL9T-4GBNQ & GA-X58A-UD3R MB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • This can work - F3-12800CL9D-4GBXL // 12800CL9T-4GBNQ & GA-X58A-UD3R MB

    The issue: 4 x 12800CLT9-4GBNQ & 2 X 12800CLT9D-4GBXL = 12GB


    5 days ago, these 6 DIMMS on my Gigabyte X58A-UD3R (Rev. 1) MB were stable and working fine. At boot, the bios reported 12GB of memory and the post proceeded without a hiccup.

    If it ain't broke don't fix it it! I forgot...

    When I installed a SSD and changed from IDE to AHCI, "something happened" - computer wouldn't boot. Bios apparently got corrupted is my best guess. After several days of nursing this 'ol Gal back from the dead, bit by bit, the SSD is installed, the computer boots into windows 10 but only 8 GB of memory is reported by the bios as being available, yet the Bios can see all 12GB and Windows can see all 12 GB - 4GB remain un-enabled by the bios. The bios "intelligent summary screen" shows all six slots as being populated by 2GB dimms but slots 5 & 6 are not being made available.

    The nitty-gritty: All DIMMS are 12800, rated 1600mhz and the labels all show 9-9-9-24. From here on out my tech terminology might be lacking but I hope you can follow along. I wanted to post bios screenshots but my MB is too old for that new trick. :-)

    I have already tried every conceivable arrangement of the DIMMS on the MB. I did this same dance many years ago when I installed the memory. Getting 8GB to post is easy. No matter what I do or what settings I change I cannot stumble upon the correct timings to enable the 2 mismatched DIMMS. Remember, I said that 5 days ago, these same DIMMS we all enabled and working just fine. I have tested each DIMM individually and they are still in working order.

    My MB has 6 DIMM slots channel A, channel B and channel C. The 4 x 4GBNQ are installed in slots 1 - 4 and the 2 x 4GBXL in slots 5 - 6, just as they were before. Many years ago I had this same problem and had given up trying to get all 12GB usable. Endless hours of tinkering and searching the web had produced no results. I moved, on, fell in love, had kids and started my grey hair collection. One day, I stumbled upon a forum/blog post that had interesting timing settings for my situation or more accurately someone else's situation that I equated to my own. I copied these timing settings down, loaded the bios, plugged them in, low and behold 12GB usable memory and all was right with the universe finally, for once.

    For years, these settings happily lived in my bios until 5 days ago when fate took them away from me. I do not have these magical settings anymore and of course I cannot intentionally stumble my way back to the internet site where I found them. I have backups of all my bios from F5 - F8 but all are before the magical day.

    Before I kneel before the memory gurus who I know inhabit this site, and ask for merciful wisdom, a few more pertinent details are called for.

    My BClk speed is 133 mhz, My processor is an I7 930 running at a speed setting of 133x21.
    The MB has decided that the memory frequency it wants to use as default is 1066mhz. I have tried all Dimms @ 1600mhz 9-9-9-24, still only 8GB usable and the Dimms get hot so I don't mind the 1066mhz frequency as that is also as it has always been.
    The MB, when allowed to auto tune the 4 x 4GBNQ has decided to use 7-7-7-20.
    When allowed to auto tune the 2 x 4GBXL the MB uses 7-7-7-19.

    My memory is a little fuzzy but I do believe that at least a few of the settings I changed so long ago where in the advanced timing section apart from the 9-9-9-24/7-7-7-20 numbers. I don't remember which ones or can I really swear that anything I think I remember is representative of the reality back then when I got all six to enable and become usable.

    Summary:

    These six dimms can work together to produce 12GB of usable memory.
    The bios shows the 2 x errant dimms as plugged in but has labeled them unavailable.
    Windows shows 12GB of memory installed but only 8GB is available for use.

    Would someone way smarter than me, please take me under their wing and help me get this sorted?

    Thx in advance.
Working...
X