No announcement yet.

F3-12800CL7D-8GBXM + Intel DP55SB + Intel i7-860

  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800CL7D-8GBXM + Intel DP55SB + Intel i7-860

    I'm upgrading an Intel DP55SB from 8GB to 16GB. New memory F3-12800CL7D-8GBXM has unsuccessful POST attempts during boot. By changing BIOS settings to DDR3-1333 the system boots fine. I would however like to get the rated 1600. I swapped the two sets to the other memory slots, also tried booting with each set individually to no avail. Also tried lots of settings but did not hit on the right set.

    Other factoids:
    I have not changed any MB or CPU settings to OC.
    Bios is current based on Intel's site: KGIBX10J.86A.5936.2011.0630.2250

    Settings that work:
    Memory Multiplier=DDR3-1333, tCL=7, tRCD=8, tRP=8, tRAS=24, tRFC=88, tRRD=6, tWR=10, tWTR=6, tRTP=6, tRC=32, tFAW=15, Command Rate=Auto, Memory Voltage=1.5, Host Clock Frequency=133

    Settings that fail:
    Memory Multiplier=DDR3-1600, tCL=7, tRCD=8, tRP=8, tRAS=24, tRFC=74&88, tRRD=5&6, tWR=10, tWTR=5&6, tRTP=5&6, tRC=32&34, tFAW=15&20, Command Rate=T2&Auto, Voltage=1.5, Host Clock Frequency=133

    Previous memory was F3-12800CL7D-4GBRH with
    Memory Multiplier=DDR3-1600, tCL=7, tRCD=7, tRP=7, tRAS=24, tRFC=88, tRRD=6, tWR=10, tWTR=6, tRTP=6, tRC=34, tFAW=15, Command Rate=Auto, Voltage=1.6 and worked blazingly fast.

    Would appreciate any help you can provide.