Announcement

Collapse
No announcement yet.

F3-1600C9Q-32GXM Gigabyte Z97X-UD5H Intel 4790k

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-1600C9Q-32GXM Gigabyte Z97X-UD5H Intel 4790k

    Hi guys!

    I'm trying to get a new computer to work. It is stuck in an endless reboot. I was watching the numbers of the boot process in the diagnostic led on the board and it reboots at random spots.

    I have managed to get it to boot into the BIOS long enough to turn on XMP Profile 1, but I can't seem to get anywhere beyond that.

    I have tried using 2 different (new) motherboards and have the same results.

    I have also tried stripping it to motherboard, cpu, memory, and keyboard, and it still continued.

    The BIOS is using the newest revision (F10).

    I have also tried to get it to boot with 1 stick at a time and I have tried each stick in each slot individually.

    I figure that the likelihood of me having 2 defective boards with the same defect is pretty small, and I would suspect that having 4 bad sticks of memory from the same kit is not very likely.

    I am suspecting that either this is a settings issue, or the cpu is defective. Any thoughts?

    Thanks!

  • #2
    Can you please show us what timings the MB tries to set with the XMP enabled? You can save screenshots to USB storage via F12 key.

    I cannot speak about that specific kit, but did test tons of kits on my Gigabyte Z97 mb and did never run into any issues unless i used very exoctic memory (like very old kits or very high frequency ones, then things got interesting^^).
    >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

    Comment


    • #3
      Thanks for the reply, buddy!

      I hope this helps!
      Attached Files

      Comment


      • #4
        The timings look ok to me, nothing that looks really out of place

        You could try to set Memory Boot Mode -> Disable Fast Boot and see if that helps, but that is only a shot in the dark. Slightly raising Vdimm might also help, just don't go overboard with that.
        >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

        Comment


        • #5
          Thanks buddy!

          I gave it a shot and it didn't work. I submitted a ticket to tech support yesterday as well. Hopefully, I will hear back from them soon. I also initiated a RMA for the processor.

          I appreciate you taking the time to help me with this. I should just blame Microsoft for the joy in doing so. I know they had nothing to do with this, but it's... Microsoft.

          Comment


          • #6
            Each module caused the same problem when tested individually?

            May be a bad CPU at this point if problem persists.

            Comment


            • #7
              Thanks for the response!

              Yes, none of them seemed to work. I'm suspecting the cpu as well. The warranty replacement should be here tomorrow.

              I will let you know what I find

              Comment


              • #8
                Here's the follow up...

                Turns out the reset switch in the new case had an intermittent short in it. I removed the circuit, and everything is working perfectly.

                Thanks for the assistance guys! It is all very much appreciated!

                Comment

                Working...
                X