No announcement yet.

F3-2133c9q-32gtx + asus m5a97 le r2.0 + amd fx-6300

  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-2133c9q-32gtx + asus m5a97 le r2.0 + amd fx-6300

    I can't get this full kit of RAM to work successfully with my motherboard and CPU.

    Symptoms (various at different points in my efforts):
    1. memtest86+ freeze within 3 seconds of starting the test
    2. memtest86+ errors at 8705.5 MB mark
    3. memtest86+ errors at 20000-something MB mark
    4. memtest86+ errors at 30575.5 MB mark

    I have:
    1. updated the motherboard BIOS to latest 2601 / May 2015
    2. loaded BIOS defaults
    3. tried default memory settings
    4. tried the XMP/DOCP profile settings
    4. tried increasing CPU/NB voltage
    5. reseated/swapped DIMM positions
    6. disabled ECC, Bank Interleaving and Channel Interleaving (I didn't expect it to help but it actually helped slightly in the sense that the memtest errors occurred at a later RAM location)

    HOWEVER, I have also tested the RAM in pairs, in both banks, and in every case they have passed a full test in memtest86+ with 0 errors! So the RAM itself seems to be fine. The problem only happens when all 4 sticks are installed together.

    Has anyone ever run into a case like this? Help?

  • #2
    Never mind...

    I must have mixed up the sticks when testing in pairs. When testing singly, one of the sticks fails memtest86+ terribly and is obviously the culprit.


    • #3
      Get those replaced and let us know how the new set goes with overclocking!
      Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

      The new G.Skill Overclocking Section!