Announcement

Collapse
No announcement yet.

Ivy Bridge + Z77/Z75 @ DDR3 2400MHz Testing Procedure

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ivy Bridge + Z77/Z75 @ DDR3 2400MHz Testing Procedure

    For 3rd generation Intel core processors (Ivy Bridge) paired with Z77/Z75 Chipset.

    Follow the steps below to test for whether the CPU is capable of overclocking memory module to 2400MHz:

    1. Turn off main power supply and clear CMOS settings with jumper, or enter BIOS and “Load Optimal Default” (refer to motherboard manual).

    2. Restart the computer and enter BIOS. With the CPU at stock speed, enable XMP Profile 1. Save settings and restart computer.
    If unable to POST, screen is blank, BIOS Debug LED shows error code, or unable to complete booting process, please continue to step 3.

    3. Enter BIOS and change the values of the following settings: CPU Voltage: 1.3V, VTT Voltage: 1.15V, VCCSA Voltage: 1.10V, DRAM Voltage: 1.75V. Save settings and restart computer.
    If unable to POST, screen is blank, BIOS Debug LED shows error code, or unable to complete booting process, please continue to step 4.

    4. Enter BIOS and “Load Optimal Default”. Enable XMP Profile 1, and then change DRAM frequency to 2133MHz.
    If unable to POST or boot --> Possible defective memory module. Send memory kit back to G.SKILL for RMA.
    If able to POST or boot --> Very likely CPU is not capable of overclocking memory module to 2400MHz.
    Last edited by G.SKILL; 07-16-2012, 05:12 PM. Reason: wording rearrangement

  • #2
    Asus p8z77-v deluxe,i73770k,G.SKILL [TridentX] Dual Channel kit 32GB(4x8GB)DDR3-2400m

    I tried everything but still issue. I can not boot the system. Issue is ram not found

    Comment


    • #3
      Try a single stick, if none of the new one work try a different stick of DDR3......check the thread here:


      http://www.gskill.us/forum/showthread.php?t=11279

      and please confine further posts to a single thread, multiple threads aren't going to help, if anything they will slow things down in getting responses to you


      Pls offer comments on support I provide, HERE, in order to help me do a better job here:

      Tman

      Comment


      • #4
        This guide works!

        After step # 2 when the screen is blank... just wait for not more than 1 min and it will POST... if not, try to clear CMOS and re-flashing the BIOS/UEFI and repeat.

        If still did not work try step # 4 and i'm sure it will work with 2200Mhz or lower or you may have an incompatible memory/motherboard combination.

        ----------
        i5 3570K
        Asus P8Z77-V LK (BIOS 1103)
        TridentX 2400 C10 (8GB) XMP Profile 1
        VCCSA = 1.035V
        Last edited by Goldenboy; 07-30-2013, 07:32 AM.

        Comment

        Working...
        X