Announcement

Collapse
No announcement yet.

4xF3-12800CL9-4GBNQ @ AsRock P55 pro/USB3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4xF3-12800CL9-4GBNQ @ AsRock P55 pro/USB3

    Hi,

    I have 4xF3-12800CL9-4GBNQ, and since I have inserted the other 2 stick I got a lot of BSOD and Memtest86+ shows errors.
    When I insert only 2 of the stick everything works fine, I have changed the sticks many times, the problems are only with all 4 sticks (8GB) inside (bluescreen and memtest).

    All BIOS settings are on auto, CPU is a i5 760 and the board is a AsRock P55 Pro/USB3

    It's seems to me like a timing problem, or I'm wrong?
    Can someone give me the best BIOS settings with 4 slots?

    Strange is that I get the errors always at 48xxMB, and the blue screen or after 2-5min or when the PC is in idle (afk), never when I was playing for hours!!

    Thanks

    PS
    Sorry for my English

  • #2
    Could you post your BIOS settings


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      DRAM Freq 667MHz
      CPU Voltage Auto
      DRAM Voltage 1.559 (Auto)
      VTT Voltage 1.219 (Auto)
      PCH Voltage 1.079 (Auto)
      CPU PPL Voltage 1.853 (Auto)

      timing
      9-9-9-24 (all auto)

      tRFC 74 (auto)
      DRAM Command Rate Auto

      Comment


      • #4
        First, set DRAM Frequency to DDR3-1600 or 800MHz

        Try 1.30V for VTT Voltage.

        Then save and exit, and try again.

        Otherwise you can try DDR3-1333 (667MHz) and use 8-8-8-24 timings. This would be just as fast without the hassle of settings.

        Thank you
        GSKILL TECH

        Comment


        • #5
          I have disabled V-drop and the CPU C-state (C3 and C6) and now it seems to run stable,

          any ideas why?

          I cannot change to DDR3-1600 (the CPU is 1333 an i5 760), the timings i will lower later.

          Comment


          • #6
            By disabling those the voltage is more constant to the CPU (less fluctuation), could increase CPU voltage a bit to possibly get same result


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              The PC was running with 4GB for months without a problem, I bought other 4GB and the problems were starting.

              Now by changing this values (CPU values!!) everything runs very well the last week, maybe the motherboard didn't like 4 RAM modules.

              The important thing is that now it seem to run.

              Thanks for your information & help.

              Comment


              • #8
                If any further problems, get back to us


                Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                Tman

                Comment


                • #9
                  Power Saving options can cause stability issues, especially for performance memory. It is always best to disable these features when operating DDR3-1600 or better memory, or stick to DDR3-1333 or lower to fully support CPU Turbo, C State, and such factory built it features.

                  Thank you
                  GSKILL TECH

                  Comment

                  Working...
                  X