Announcement

Collapse
No announcement yet.

DDR3 2133 will not run at 2133

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DDR3 2133 will not run at 2133

    I have G.SKILL Ripjaws X Series 16GB (2 x 8GB) F3-2133C9D-16GXH. My Biostar MB TZ68K+ tRFC will not go higher than 255 and tWR will not go higher than 14.I have the memory operating at 1867 with no issues, but cannot run them at 2133. I have tried increasing the Vcc SA to 1.08v and the Dram Voltage to 1.6v but this did not help and it seems if I raise the voltage much higher it becomes even more unstable.What else can I try to get them running at 2133?

  • #2
    Anybody have any Ideas?

    Comment


    • #3
      Do you have a Vcc IO for that motherboard?

      Do you have the latest BIOS for the motherboard?

      What timings are your currently using for 1866?

      Comment


      • #4
        Yes I have Vcc IO set at 1.14v, I have the latest bios and the timings are 2T-8-10-10-29-14-255-8-5-8-20. Just upgraded from an i5-2500k @ 4.6GHz to an i7-2700k @ 4.7GHz and have not tried 2133 with this CPU yet. Wondering if it might make a difference?

        Comment


        • #5
          Would you please answer my last post?

          Comment

          Working...
          X