Announcement

Collapse
No announcement yet.

BSOD with 2 kits 2x4 GB same model, different manufacturing date

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BSOD with 2 kits 2x4 GB same model, different manufacturing date

    I have a problem with the G.Skill Ram F3-14900CL9-8GBSR (2x4 GB). I'm currently running 2 modules F3-14900CL9-4GBSR (2x4 GB) in dual channel on the Gigabyte Z68X-UD3H-B3. My CPU is an Intel Core i5 2500k. Those modules run perfectly fine since 2012. I was trying to add ram and actually bought a different brand, but those didn't work, I was stuck in a boot loop.
    Regardless, I sent those back and bought a kit of ram, F3-14900CL9-8GBSR, which is also 2x4 GB, but I cannot get these to work with my old ram without being sent to a bluescreen. In combination as 4x4 GB (F3-14900CL9-4GBSR on DDR3_1 and DDR3_2 + F3-14900CL9-8GBSR on DDR3_3 and DDR3_4) they got recognized and worked fine for about 5 hours, then gave me a BSOD and fail my pc to boot properly ever since. Sometimes it gets stuck in boot loop, other times the PC boots but ends in a blue screen in about a minute.
    In my BIOS everything is set to 'auto', and it's the latest version.

    I realize those aren't the exact same type of ram, as one was manufactured in 2012 and the other in 2018, but I thought they would work together because they're as similar as it gets.

    In summary:
    MB: Gigabyte Z68X-UD3H-B3, latest BIOS
    Working ram: F3-14900CL9-4GBSR
    Not working ram: F3-14900CL9-8GBSR
    CPU: Intel Core i5 2500k

    My old ram from 2012 works perfectly fine (2x4 GB).
    My new ram from 2018 worked for about 5 hours (in combination with my old ram, 4x4 GB), then gave me blue screens or boot loops. I can't get the 2018 ram to work alone as 2x4 GB.
    I pretty much tried every combination of those ram modules, but nothing really works apart from my 2012 kit.

    Thanks in advance!

  • #2
    Try maximizing all tRFC timing options in BIOS to see if they can work better.
    Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

    The new G.Skill Overclocking Section!

    http://www.gskill.us/forum/forumdisplay.php?f=43

    Comment


    • #3
      Unfortunately I couldn't get it to work with the manual settings. I'm starting to suspect the MB to be the cause of the problem (it rejected other ram as well) so I'm just giving up and stay at 8 GB for now and build a new PC at a later date.

      Thanks for your help anyways!

      Comment

      Working...
      X