Announcement

Collapse
No announcement yet.

Help Correct My DDR3-1600 RipjawsZ (4Gx4) Timings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Correct My DDR3-1600 RipjawsZ (4Gx4) Timings

    Hi There,

    I recently purchased the [ RipjawsZ ] F3-12800CL9Q-16GBZL (4Gx4) package and my Biostar Mobo native settings will not allow the RAM to run at its proper frequency. I have been messing with the BIOS settings to manually adjust the timings in the O.N.E. menu based on suggestions from these forums (I am new to this) but as of yet I have not been able to get it to run correctly. If you could help me set the timings appropriately with my set up that would be a great help.

    Here is my hardware:

    Mobo: Biostar AMD AM3+ TA990FXE
    CPU: AMD FX-6100 3.3Ghz 6-core
    Mem: [ RipjawsZ ] DDR3-1600 Ghz (4Gx4)

    Thank you.

  • #2
    Do you have the latest BIOS? If your mobo supports DOCP, EOCP or XMP that would be the easiest way to try, if not, find the DRAM timing section and set the base timing per the sticks specs (should be on the package and the sticks themselves


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Latest BIOS

      I am not sure whether or not I have the latest BIOS firmware but I have a utility that came with the motherboard to update it. I am sure, however, that there is not an XMP setting as that is what I looked for first.

      Comment


      • #4
        Did you check for a DOCP or EOCP option - these are for DRAM overclocking profiles you can enable. Might want to see if you have a friend/co-worker that can help you check on the BIOS version and the profiles. I'm heading out to the field on a couple of jobs and will be out of touch for the next few hours, leave me a note on where things stand


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment

        Working...
        X