Announcement

Collapse

UNDER CONSTRUCTION: G.Skill Forum

Hello Everyone

The G.Skill Technical forum will be under construction during the month of February. There may be random down time, so we sincerely appreciate your patience and cooperation during this time. We are excited to bring you a more interactive forum to share information. For any technical assistance or issue that may require more attention, please contact us directly via other methods such as email, telephone, social media, NewEgg Chat, and more. Support is available through any avenue you can reach us.

ustech@gskillusa.com
techsupport@gskill.com


We hope for a quick and smooth transition

Thank you for your understanding

GSKILL SUPPORT
See more
See less

[SOLVED]Gigabyte GA-EP45-DS3R & F2-8500CLD5D 4gb

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]Gigabyte GA-EP45-DS3R & F2-8500CLD5D 4gb

    Hello,

    I have Gigabyte GA-EP45-DS3R & F2-8500CLD5D 4gb, CPU Intel E8500 3.16Ghz.
    What are my recommended settings for this setup?
    I set timings to 5-5-5-15 @ 2.0, then 2.01, 2.02, 2.04, but every time says computer suffered improper startups due to overclock settings. All other setting except ones above are defaults.

    Thanks in advance for your help.

  • #2
    sorry, we didn't have this board in hand
    but we've contacted with Gigabyteto test for us
    it may take 3-4 working days to get a result
    we'll keep this thread updated
    thanks



    G.S

    Comment


    • #3
      would yo u like to update to the latest BIOS version and try again?

      here it is F9 version:
      http://america.giga-byte.com/FileLis...45-ds3r_f9.exe

      Comment


      • #4
        Ummm...ok...

        ...updated BIOS adjusted timings according to box. Same problem. Seems many people here cannot get this RAM to run at the stock timings.
        Anyone else have any luck?

        GS, do you have any other suggestions?

        Comment


        • #5
          i test it. even with F9 bios, it will read as 5-7-7-20 1066. can't adjust back to 5-5-5-15 1066. same ram has no problem on p5q. i guess it is motherboard bios issue
          Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

          The new G.Skill Overclocking Section!

          http://www.gskill.us/forum/forumdisplay.php?f=43

          Comment


          • #6
            They have a newer bios: F10e

            http://www.gigabyte.com.tw/Support/M...ProductID=2842

            Might wanna try that one - it says it fixes memory performance

            Comment


            • #7
              Originally posted by gsroph View Post
              They have a newer bios: F10e

              http://www.gigabyte.com.tw/Support/M...ProductID=2842

              Might wanna try that one - it says it fixes memory performance
              Sad that users are being more of a help than the people the company pays to fix the problems..

              Comment


              • #8
                even with the latest BIOS F10e, it still can't work fine...



                G.S

                Comment


                • #9
                  GS Admin,

                  Please keep trying to figure this one out, as I am in the same boat:

                  Intel E8400 CPU @ 3 Ghz
                  Gigabyte GA-EP45C-DS3R MB
                  Velociraptor WD3000GLFS 300GB 10000 RPM SATA 3.0Gb/s HD
                  G.Skill F2-8500CL5D-4GBPK Mem
                  EVGA 8800GT Superclocked GPU

                  I have the newest bios and have been able to successfully change the timings to the correct 5-5-5-15, but I can't get the mem to run at 1066 anywhere close to stable. I've tried the G.Skill (tutorial) .pdf to manually set mem to correct specs and I've tried fixing it myself, no dice. 2.1v on this mem seems to be a deal breaker. So I have to ask: Is this REALLY 1066 mem or are you just calling it that and hoping most folks can overclock it above 800? Please help.

                  Comment


                  • #10
                    it's not our problem, it's motherboard's, 'coz
                    we already told Gigabyte, and they are still fixing it


                    G.S

                    Comment


                    • #11
                      Hi GS,
                      I'm having the same problem, only difference is that I have the 2GB version of the RAM (G.SKILL F2-8500CL5D-2GBPK). My cpu is an Intel E8400 (@3.0 Ghz).

                      Gigabyte came out with the F10g BIOS revision yesterday, but that still doesn't seem to help. I'm hoping that the final version will fix this problem (as the beta versions have yet to help).

                      Is there anything else you suggest we do? Maybe sending another email to Gigabyte would speed along the process.

                      Comment


                      • #12
                        we're also waiting for Gigabyte to fix it out....
                        and they said they are still testing and fixing, and hope to hear the good news soon



                        G.S

                        Comment


                        • #13
                          we've tried F10g bios and found one value has to be set manually to run DR2 1066
                          I post the bios setting and testing result screenshots


                          BIOS SETTING:




                          if there is still any problem, please discuss here


                          G.S
                          Last edited by GSKILL TECH; 04-05-2010, 11:41 AM.

                          Comment


                          • #14
                            testing result:



                            G.s
                            Last edited by GSKILL TECH; 04-05-2010, 11:41 AM.

                            Comment


                            • #15
                              here is an update from our customer


                              ------------------------------------------------------------

                              G Skill,

                              Thank you very much for your prompt responses. Following the screen shots on the link you provided, I was able to get my ram running on the specs as advertised. I had to manually set the tCL, tRCD, tRAS etc.

                              In case other users contact you this is what I did.

                              Mobo: GA-EP45-DS3R; Bios: updated from F10g to F10 - released 9/22/2008 (latest, fixes S3 wakeup from sleep)
                              uP: Core 2 Quad Q9550 @ 2.83 GHz
                              OS: Vista Business 64 bit

                              FSB 375 MHz x 8 = 3.0GHz uP Running at
                              Memory Multiplier 2.60D
                              Timings manually to 5-5-5-15
                              Memory Voltage = 2.1V
                              FSBRAM ratio: 3:4

                              Thank you for your help and support. I have run Prime 95, mem86, Everest Home Edition and Super PI. All programs seem stable, Everest reports memory read rate at 6987MB which is close enough to 8MBs.

                              Hopefully, this will help you update your knowledge base as well. So, far I have not experienced any issue with my LAN cards either, so lets see!

                              ---------------------------------------------------


                              thanks
                              Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                              The new G.Skill Overclocking Section!

                              http://www.gskill.us/forum/forumdisplay.php?f=43

                              Comment

                              Working...
                              X