Announcement

Collapse
No announcement yet.

F2-6400CL5D-2GBNQ With ASUS M3A32-MVP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-6400CL5D-2GBNQ With ASUS M3A32-MVP

    Hello, I am currently trying to use

    2 x G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL5D-2GBNQ

    1 x ASUS M3A32-MVP Deluxe/WiFi AM2+/AM2 AMD 790FX ATX AMD Motherboard

    1 x AMD Phenom 9600 Agena 2.3GHz Socket AM2+ 95W Quad-Core Processor Model HD960ZWCGDBOX

    When I run the first set of F2-6400CL5D-2GBNQ the computer boots and runs fine, but if i try to use the second set, either by itself or both together, I get an error

    Bank Interleave Requested but not Enabled.

    I have checked through the Bios and made sure that bank interleave is indeed enabled at every spot i can find to enable it.

    Any help would be appreciated.

  • #2

    there is something i am not sure:

    When I run the first set of F2-6400CL5D-2GBNQ the computer boots and runs fine, but if i try to use the second set, either by itself or both together, I get an error
    Do you mean you install both sets or just the 2nd set?

    Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

    The new G.Skill Overclocking Section!

    http://www.gskill.us/forum/forumdisplay.php?f=43

    Comment


    • #3
      Either. Both sets, and just the 2nd set cause the error.

      Comment


      • #4

        ok, please try just one module from 2nd set and make sure the voltage of memory is set on 1.9v in bios.
        Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

        The new G.Skill Overclocking Section!

        http://www.gskill.us/forum/forumdisplay.php?f=43

        Comment


        • #5
          Sorry about the delay. With school starting back up my time has become quite limited. I tried 1 module from the second set, making sure the bios is set to 1.9V, and both modules still produced the error.

          Comment


          • #6
            it seem the second set is defective
            just send back to us for RMA
            thanks


            G.S

            Comment

            Working...
            X