Announcement

Collapse

UNDER CONSTRUCTION: G.Skill Forum

Hello Everyone

The G.Skill Technical forum will be under construction during the month of February. There may be random down time, so we sincerely appreciate your patience and cooperation during this time. We are excited to bring you a more interactive forum to share information. For any technical assistance or issue that may require more attention, please contact us directly via other methods such as email, telephone, social media, NewEgg Chat, and more. Support is available through any avenue you can reach us.

ustech@gskillusa.com
techsupport@gskill.com


We hope for a quick and smooth transition

Thank you for your understanding

GSKILL SUPPORT
See more
See less

4GB of F2-8500CL5-2GBPI-B on a ECS GF8200A

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4GB of F2-8500CL5-2GBPI-B on a ECS GF8200A

    4GB of G.Skill F2-8500CL5-2GBPI-B

    I have a ECS GF8200A Black Edition motherboard and a Phenom II X3 720 Black Edition. I'm having trouble running memories at 1066Mhz. I set it like the thechinician told me to do, but I need help! I don't have the CPU overclocked. Why isn't work? The boot freezes at Windows Logon on Windows Seven... blue screen of death...
    My DDR2 perfect running at 800MHz...
    These are my configs.

    Unganged
    Memory: Manual - 533Mhz
    DRAM timing mode: DCT0 (Auto, DCT1, DCT0 and Both)
    tCAS: Auto (3 - 7)
    tRCD: Auto (5 - 12)
    tRP: Auto (5 - 12)
    tRTP: 2-4 (2-4 or 3-5)
    tRAS: Auto (15 - 30)
    tRC: 24 (14 - 42)
    tWR: 8 (5, 6 and 8 only)
    tRRD: Auto (4 - 7)
    tWTR: Auto (4 - 7)
    TRFC0: 127,5ns (75, 105, 127,5, 195 and 327,5)
    TRFC1: 127,5ns (75, 105, 127,5, 195 and 327,5)
    TRFC2: 127,5ns (75, 105, 127,5, 195 and 327,5)
    TRFC3: 127,5ns (75, 105, 127,5, 195 and 327,5)

    Memo Voltage: 2,18v (The value in OS is 2,13v) I set it!
    NB Voltage: 1,13v default (The value in OS is 1,07v)
    HT Voltage: 1,20v default (The value in OS is 1,19v)

    Someone can help me, please?

  • #2
    You need to set the base timings to 5-5-5-15 ( you show them here as 7-12-12-30), and CR Command Rate) to 2, voltage is OK


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Unganged
      Memory: Manual - 533Mhz
      DRAM timing mode: Both
      tCAS: 5
      tRCD: 5
      tRP: 5
      tRTP: 3-5
      tRAS: 15
      tRC: 24
      tWR: 8
      tRRD: Auto (4 - 7)
      tWTR: Auto (4 - 7)
      TRFC0: 127,5ns (75, 105, 127,5, 195 and 327,5)
      TRFC1: 127,5ns (75, 105, 127,5, 195 and 327,5)
      TRFC2: 127,5ns (75, 105, 127,5, 195 and 327,5)
      TRFC3: 127,5ns (75, 105, 127,5, 195 and 327,5)

      Memo Voltage: 2,18v (Lower this closer to 2.10V if possible)
      HT Voltage: 1,30V

      If still unstable, you can try raising the CPU-NB Voltage +0.1V to see if that helps.

      Thank you
      GSKILL TECH
      Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

      The new G.Skill Overclocking Section!

      http://www.gskill.us/forum/forumdisplay.php?f=43

      Comment


      • #4
        OK, men! I will try these settings and report the results.

        Thanks!

        Comment


        • #5
          Looking forward o it


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment

          Working...
          X