Announcement

Collapse
No announcement yet.

F2-8500CL5D-4GBPK and Asus M4A78-E

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-8500CL5D-4GBPK and Asus M4A78-E

    My current configuration:
    Asus M4A78-E Bios 1803
    AMD Phenom II x4 955BE
    Gigabyte GV-R489UD-1GD (ATI HD 4890)
    F2-8500CL5D-4GBPK x 2 (8Gb @ 4 x 2Gb)
    Windows 7 Home Premium 64 bit

    My current problem:
    I have tried to manually set the memory to run at 1066Mhz (system default is 800Mhz) and have set the DDR voltage to 2.0v per G-skill specs but I get the BSOD upon trying to load windows. I have contacted Asus regarding the problem and their solution was to contact G-skill. Needless to say I am not happy with that response and have sent them an e-mail highlighting my irritation but simple pleasures aside I still have this issue. I have gone through the list of motherboard settings and have found that my board is not listed so I was wondering if anyone had a list of the proper bios settings regarding this particular memory/motherboard combination so I can run the memory at the speed it was meant to run. Just to verify that the memory is not at fault I ran a stress test using Everest and it ran stable for 30 minutes at 800Mhz so presumably the memory is not at fault. Any help would be greatly appreciated.

  • #2
    You'll want to enter the base timings, speed and DRAM Voltage MANUALLY, don't trust the AUTO, even if it matches up, also make sure Command Rate/Timing is 2N (believe default is 1N) and check your tRFC will want either 127 or 110 based on available options. If you still have problems may need to add voltage to the CPU/MC and possibly your HT


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Tried these settings

      I tried these settings and still got the BSOD upon boot up.

      AI Overclock Tuner - Manual
      DRAM Frequency - 1067
      DRAM Voltage - 2.0V
      HT Voltage - 1.4V
      NB Voltage - 1.4V

      DRAM Controller Configuration (submenu)
      DCT Unganged Mode - Enabled
      Power Down Enabled - Disabled

      DRAM Timing/Driving Config. (submenu)
      DRAM Command Rate - 2T
      tCL - 5
      tRCD - 5
      tRP - 5
      tRAS - 15
      tRTP - 6
      tRC - 42

      tRFC0 - 195
      tRFC1 - 127.5
      tREF - AUTO

      Comment


      • #4
        tRFC1 should be 195 and CPU/mc voltage will prob need to be increased, may require an OC on CPU......have you run memtest on each stick individually to ensure all sticks are good?


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          I won't have a chance to run the memtest on each individual stick until later tonight (opening up the case is a pain at the moment) But I cannot locate the CPU/mc option. What exactly is it so I try and find the proper setting if its called something different. Thanks for the input.

          Tested Memory and all was okay. Could only run at 800Mhz though due to motherboard limitations. This memory is only slated to run at 1066Mhz if all four are installed.
          Last edited by jdetnerski; 02-18-2010, 07:52 PM.

          Comment


          • #6
            Could be listed as Memory controller or something of the like


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              Here are pics of my bios screens and the lastest settings that I had tried that resulted in the BSOD.

              http://i956.photobucket.com/albums/a...i/HPIM1352.jpg

              http://i956.photobucket.com/albums/a...i/HPIM1351.jpg

              Comment


              • #8
                Just Re-Ran Memtest using version 4.0 (original test was with v. 3.5) and no errors found..

                Comment


                • #9
                  CPU/NB voltage


                  Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                  Tman

                  Comment


                  • #10
                    I tried a few different settings for the CPU/NB voltage and all resulted in BSOD.. Any suggestions regarding the approximate voltage?. The voltage runs from 0.8-1.7v in .125 incrememts so their's a lot of room for error.


                    I adjusted the CPU/NB voltage to 0.825 and resulted in needing to flash the bios. Why it happened is unclear since I don't know the voltage that the "Auto" setting uses to judge if thats too low or too high.
                    Last edited by jdetnerski; 02-20-2010, 09:47 PM. Reason: Test results...

                    Comment


                    • #11
                      Does anyone have a clue?

                      I've been banging my head up against a wall here trying to get this memory to run at 1066Mhz. G-skill Tech support is tried to figure out my timings with no luck, Asus Tech support is really lost, E-mail support told me that the memory should run fine at the rated speed but phone support claims that this model and configuration will only run stable at 800Mhz. So I ask again.. Does anyone have the timings and voltages to run this model memory stable at 1066Mhz, as you can see I'm getting extremely frustrated and all I want to do is run my equipement at the speed that it was advertised as. Is that too much to ask?

                      Comment


                      • #12
                        You simply won't be able to with that motherboard and CPU combination. 4 sticks at DDR2-1066 is too stressful for the memory controller. Set the memory to DDR2-800 with 4-4-4-12 timings and it will be just as fast if not faster than DDR2-1066 CL5.

                        Thank you
                        GSKILL SUPPORT

                        Comment


                        • #13
                          timimg settings

                          adjust your settings to 5-6-6-18 .i have the same mobo and memory oc'ed to 1131 at 1066 clock is 565 be740cpu 4 gig gskill crossfired 4770's oc'ed 940/1000 cpu is oc'ed 3602 650psu voltage on mem is 2.10 no problems anywhere
                          Last edited by moody58; 02-17-2011, 08:59 PM. Reason: more info

                          Comment

                          Working...
                          X