Announcement

Collapse
No announcement yet.

F2-8500CL5D-4GBPI-b blue screens on 1066mhz...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-8500CL5D-4GBPI-b blue screens on 1066mhz...

    O have this kit With Light use... Bought them at the end of 2013 and now it starts to freeze and giving blue screens when put at 1066 Mode... I want to RMA this kit because it should work at that speed!

  • #2
    I have tested other,1066 gskill memorys on the same mb the P5q deluxe With no problem!

    Comment


    • #3
      So what hapend to The gskill lifetime warrantie?

      Somebody Help from gskill...?

      Comment


      • #4
        Complete RMA form to set up RMA exchange:

        http://www.gskill.com/en/rma
        Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

        The new G.Skill Overclocking Section!

        http://www.gskill.us/forum/forumdisplay.php?f=43

        Comment


        • #5
          Ok i already sent and i am waiting the substitute Ddr2 1066 kit! Thanks for the support!
          Best regards

          Comment


          • #6
            RE: BSOD's with F2-8500CL5D-4GBPI-B kits @ 1066

            I've had my 8GB kit for a couple of years, too, and they're doing the BSOD thing quite often these days. No sure where the problem lies exactly. It could be the overclocking from 800MHz to 1066 = 2.1V bump needed, having to add a little juice to the NB on my board, etc. Or it could be something else. Anyways, having the same issue. It's definitely happening more now as they're getting older.
            Win 7 Ultimate 64-bit SP1 | Intel Quad Core Q6600 2.4GHz CPU OC'ed to 3.0GHz | GIGABYTE GA-P35-DS3L Ver2.0 MB | SAMSUNG EVO 840 250GB SSD [OS] | 8GB G.SKILL DDR2 1066MHz RAM | EVGA GeForce GTX 560 Ti 1280MB GPU | ASUS XONAR DG Sound Card | CM Real Power Pro 1000W PSU | CM Stacker 830 SE Case

            Comment

            Working...
            X