Announcement

Collapse
No announcement yet.

Asus P5Q-WS and F2-6400CL5Q -16GBPQ

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus P5Q-WS and F2-6400CL5Q -16GBPQ

    I am hoping you can help me with a memory upgrade challenge I am facing.

    I have an Asus P5Q-WS and an X9650 CPU.

    Until last week I had 8 GB of RAM working fine (Patriot brand) 4*2 GB.

    As I use quite a lot of virtual machines I decided to upgrade the RAM for this machine and the best available RAM I could find was the F2-6400CL5Q -16GBPQ.

    sadly enough, it does not seem to work with my board.
    When I put in all 4 slots, the computer starts, all the fans spin, harddisks start to spin, but I don't get to post.

    When I put in 2*4 the system boots and recognises 8GB of RAM.
    these works in all possible combinations (different ram in different dual slots).

    I have tried boosting RAM voltage to 1.92, NB voltage to 1.44, specified the RAM specifications, ... but so far unsuccessful.

    Does anyone have an idea what the best settings would be for this RAM-MB combination?

    Thanks in advance for any assistance!

  • #2
    I should add that the Asus P5Q-WS uses the latest BIOS 1703

    Comment


    • #3
      I I have also tried to lower the DRAM frequency to 791, the CL to 6.
      Increased the NB to 1.54 in small steps.

      Have also tried to add two of my old ram chips in the other dual slot but same result.

      I have also made sure that I tried with my CPU set to auto overclocked and manual.
      Atm I am running it at at 380 FSB. (3.8 GHZ with 10 multiplier)

      I have now set

      DRAM static read control: disabled
      DRAM read training: Disabled
      MEM OC Charger: Light

      have now also set my vcore to 1.2875.

      So far no luck.

      Would appreciate any pointers in the right direction.

      the next thing I will try is to set the FSB strap to a different value.

      Comment


      • #4
        So any 2 G.Skill modules work, just not 3 or 4?

        Can you send some pictures of BIOS with 2 installed?

        Comment


        • #5
          correct, and I have tested all possible combinations.

          Anything particular you want to see from my BIOS?

          Will take some pictures of what I assume is relevant for you.

          Comment


          • #6
            first batch of pictures. Hope they are readable.
            Attached Files

            Comment


            • #7
              anything else you would need apart from the pictures above?

              Comment


              • #8
                Before I continue with any trial, pray and error I would really appreciate any guidance from support.

                Thanks in advance.

                Comment


                • #9
                  Have you tried four modules with BCLK @ default and auto settings as well?

                  If any two modules of the kit run just fine and its only when all four are installed that the boards fails to POST, then it probably comes down to manually tuning settings. It is probably more a problem on the side of the mainboard, than with the memory itself. Maybe ASUS can help you with that, since they probably did some in-house testing with 4x4GB.
                  >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

                  Comment


                  • #10
                    Thanks for your reply and suggestion.

                    I have tried with everything at default, auto settings and 4*4GB filled. no POST.

                    I have reached out to Asus as well, but I still hope that GSKILL TECH will take the time and give me some good advice.

                    Comment


                    • #11
                      Manually input timings.

                      DRAM Voltage and NB Voltage is completely off, leave them to AUTO.

                      Comment


                      • #12
                        What manual input timings would you recommend? I already tried that.

                        What is off on the DRAM voltage and the NB voltage? I have tried auto and then manually setting them and increasing the NB in 0.02 increments.

                        according to G.Skill specs this RAM is in the 1.8-1.9V range.

                        Thanks in advance for any assistance.

                        So far no luck with that.

                        Comment


                        • #13
                          Do you have the latest BIOS?

                          Comment


                          • #14
                            yes, 1703 is the latest BIOS (from 2009 :/ )

                            Comment


                            • #15
                              Let me see if we can get this tested on our end, should work properly.. I'll report back.

                              Comment

                              Working...
                              X