Announcement

Collapse

UNDER CONSTRUCTION: G.Skill Forum

Hello Everyone

The G.Skill Technical forum will be under construction during the month of February. There may be random down time, so we sincerely appreciate your patience and cooperation during this time. We are excited to bring you a more interactive forum to share information. For any technical assistance or issue that may require more attention, please contact us directly via other methods such as email, telephone, social media, NewEgg Chat, and more. Support is available through any avenue you can reach us.

ustech@gskillusa.com
techsupport@gskill.com


We hope for a quick and smooth transition

Thank you for your understanding

GSKILL SUPPORT
See more
See less

F2-6400CL5D & Gigabyte GA-MA69GM-S2H

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-6400CL5D & Gigabyte GA-MA69GM-S2H

    Hello,

    I have 2 sets of this kind of memory (4 sticks and 2Gb each one) with Windows Vista 64 bits. When I use 2 sticks (4Gb) the system works very good but when I use the 4 sticks (8Gb) the system has little problems. For example, the videos have delays every one minute (avi, mpg, wmv, youtube and dvd movies too)

    Any idea?

    Thank you

    Miguel

  • #2
    you need to add more memory and nb voltage to make 4 sticks run stably
    running with 4 sticks is more difficult than only 2


    G.S

    Comment


    • #3
      Gigabyte GA-MA69GM-S2h and Gskill DDR2 800 PC6400

      I have the same motherboard but with 2x1GB DDR2 800 PC6400 Gskill 4-4-4-12 memory, and I cannot run the memory with these timings, only at 5-5-5.... do I need more voltage on my Northbridge? If so how much? I tried the mem up to 2.1 V (+.3) and still cannot get 4-4-4-12 at 400 MHz.

      Comment


      • #4
        Originally posted by olimazi View Post
        I have the same motherboard but with 2x1GB DDR2 800 PC6400 Gskill 4-4-4-12 memory, and I cannot run the memory with these timings, only at 5-5-5.... do I need more voltage on my Northbridge? If so how much? I tried the mem up to 2.1 V (+.3) and still cannot get 4-4-4-12 at 400 MHz.
        did you set it as 2T or 1T?
        please amke sure it is set to 2T
        thanks


        G.S

        Comment


        • #5
          Thanks, I set it to 2T, I think 1T was unstable.

          2 questions:

          1. I also ordered 2 more GB of G.Skill DDR2 800 PC6400 - for a total of 4GB (4 x 1 GB) for my system;
          You mentioned that we need to increase the NB voltage on this mobo for 4 sticks to work properly, but by how much should we increase it? .1? .2? I know this NB gets very hot, don't want to overheat it.

          2. Will this memory still perform at 4-4-4-12 with 4 sticks of RAM like it did with 2 sticks? (all 4 sticks are identical 4-4-4-12)

          Thanks,

          Comment


          • #6
            1. generally, we used to increase it to 1.4-1.5v(+0.2-0.3v)

            2. we can't be sure about that since we didn't test them with 4 sticks
            you could try 4-4-4-12 first, if it can't be reached, try to set it to 5-5-5-15

            thnaks


            G.S

            Comment


            • #7
              Great, thanks for the quick response.

              I have the memory at 2.1v (+.3) right now (2GB), with 4 sticks of ram do I need to increase that?

              Comment


              • #8
                yes, for 4 sticks you'll need to add both memory and northbridge voltage
                but we can't be 100% sure if every 2 sets could run together since we always test them only 2 sticks in dual channel
                thanks


                G.S

                Comment


                • #9
                  4 1gb sticks are working fine at 4-4-4-12-22-2T 2.1v (F4a bios), but there is one setting in my Bios for memory timings that I am confused about:

                  trfc0
                  trfc1
                  trfc2
                  trfc3

                  Should they all be set to 75ns or 105 ns? should they be all the same for all banks? right now they are not all the same and I don't want it to affect performance.

                  Thanks,

                  Comment


                  • #10
                    please try to set them all to 75
                    thanks


                    G.S

                    Comment


                    • #11
                      DIMM Voltage

                      For 4 sticks of 1GB memory (4GB) (f2-6400) on a gigabyte ga-ma69gm-s2h board, is 2.1 volts too high? should I use 1.9 or 2.0?

                      Comment


                      • #12
                        It is simply unnecessary. 1.9/2.0 is well enough for DDR2-800.

                        Thank you
                        GSKILL SUPPORT
                        Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                        The new G.Skill Overclocking Section!

                        http://www.gskill.us/forum/forumdisplay.php?f=43

                        Comment


                        • #13
                          overclock

                          thanks, what if i overclock the memory to 850 mhz? then 2.1v is necessary?

                          Comment


                          • #14
                            2.0V should be fine. 2.1V is more necessary for 1000+.

                            Thank you
                            GSKILL SUPPORT
                            Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                            The new G.Skill Overclocking Section!

                            http://www.gskill.us/forum/forumdisplay.php?f=43

                            Comment


                            • #15
                              I've been doing some memory timing tweaking and I can get these sticks to run at 450 (900 MHz) at 4-4-4-12-25 2.0v. One setting that bothers me is tRFC for the 4 banks. Two banks are 105 and the other 2 are 127ns, when I try to make them all the same (either all 105 or all 127) the computer will not post. any ideas?

                              Comment

                              Working...
                              X