Announcement

Collapse

UNDER CONSTRUCTION: G.Skill Forum

Hello Everyone

The G.Skill Technical forum will be under construction during the month of February. There may be random down time, so we sincerely appreciate your patience and cooperation during this time. We are excited to bring you a more interactive forum to share information. For any technical assistance or issue that may require more attention, please contact us directly via other methods such as email, telephone, social media, NewEgg Chat, and more. Support is available through any avenue you can reach us.

ustech@gskillusa.com
techsupport@gskill.com


We hope for a quick and smooth transition

Thank you for your understanding

GSKILL SUPPORT
See more
See less

motherboard supports 4GB but not 6GB/8GB of ram

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • motherboard supports 4GB but not 6GB/8GB of ram

    I'm having the same problem as this guy...

    http://www.tomshardware.com/forum/252581-31-bios-post

    My system stats...

    MEMORY (4 sticks): G.SKILL 2GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
    http://www.newegg.com/Product/Prod [...] 6820231121

    VIDEO: HIS Hightech H700H64-1TOPN Radeon 7000 64MB
    http://www.newegg.com/Product/Prod [...] 6814161011

    MOTHERBOARD: DFI BloodIron P35-T2RL LGA 775 Intel P35 ATX Intel Motherboard
    http://www.newegg.com/Product/Prod [...] 6813136038

    The bottom line is everything works with 4GB of ram but with 6GB or 8GB it freezes on post. Heres what I sent to DFI tech support...

    "Everything is fine when I boot with a single 2GB stick of ram OR two 2GB sticks
    of ram. No matter what slots there in or there order, I can boot with a total of
    4GB of ram with 2 sticks. BUT when I add a third stick of 2GB of ram, I
    can't fully post. It only gets as far as displaying what cpu I have and the
    prompt at the bottom to hit delete to config the bios. But theres no response
    from the keyboard to hit delete to configure the bios. The exact same thing
    happens when I add another stick of ram for a total of 8GBs of ram. I did some
    googling and found other people had this same problem but with different mother
    boards and they suggested to change the drams voltage on the motherboard to what
    the manufacture of the memory chip suggests. I did and no such luck. But the
    bottom line is from what I've seen it looks like the motherboard can support
    4GBs of ram without any configuration in the bios but anything over
    that
    requires a bios change but I just don't know what. I also tested each stick
    of ram in other computers so I know all 4 2GB sticks work.
    "

    Heres what they sent me...

    "
    I had got the symptom when insert 4 piece GSKILL 2GBPQ memory.
    That will be work fine when I seting BIOS "DRAM Voltage Control" to 2.10V.
    Please see attached capture the system run Sp2004 X2 by BI P35 BIOS 2008/5/2 with 4 piece GSKILL F2-6400CL5S-2GBPQ memory.
    "
    It didn't work and this is what they sent me as well...

    "
    Please follow this instructions from our Taiwan support team:

    1) Update BIOS to the 5/2/2008 version on our website by copy and paste the
    link on the previous mail. You can obtain the same model name by testing with
    CPUZ.
    2) The 'DRAM frequency' detected by CPUZ is 400MHz. Since it is DDR2,
    the Data transfer frequency is twice of DRAM frequency and it should be 800MHz.
    3) To fix the problem of installing 8GB of GSKILL memory on the mother board,
    please put the
    first 2 sticks into the white color slots (DIMM1, 3) and then
    change the setting of the BIOS to:
    DRAM Voltage Control------ 2.1V~2.275V
    NB Core Voltage-----1.33V~1.45V
    4) Hit F10 and save
    5) Insert the rest of the 2 sticks."

    I did all of that (especially the bios update) and still no such luck. This was my response...

    "I tried it and it didn't work. I took out the network interface card so I had just a bare system using only the bare components needed to boot. The ONLY other thing I have connected in that motherboard besides the 4 sticks of memory is a video card...

    HIS Hightech H700H64-1TOPN Radeon 7000 64MB 64-bit DDR PCI Video Card

    To make sure the problem wasn't something else I configured in the bios, I reset the bios to the "failsafe" config and changed the DRAM voltage to 2.10V and got the same failure. I then reset the bios to the "optimized" config settings, changed the DRAM voltage to 2.10V and got the same failure. To make sure it still wasn't the ram, I tried each memory chip in other servers I have and they work flawlessly. To make sure I could still use 4GB of ram, I took out 2 sticks as was able to boot off of the remaining 2 sticks. I switched those 2 sticks with the ones I took out and booted just fine off of those memory sticks to make sure no matter what combination of memory sticks, I'm always able to boot off of 4GB of ram.

    I was looking at the specs from the screenshot you sent and it looks like the motherboard your using is different from the one I'm using. Your screenshot said...

    INF P35-R

    But my model number is...

    INF. BloodIron_P35-T2RL
    "

    I tried changing my timing to 5-5-5-15, I lowered my DDR Mhz to 533. I'm at my total whits end. All 4 sticks of ram work FINE when there are 2 or 1 of them in the system. I think theres nothing wrong with the motherboard since everything is fine with 4gb. I even installed windows xp without any problems. It's GOT to be a config issue in the bios but theres a zillion things to configure and with the little amount of debugging info I get on the screen, it's anyones guess as to whats wrong.

    Here are some cpu-z screenshots for each stick...

    http://65.39.81.52/newbox/stick1-sum.JPG
    http://65.39.81.52/newbox/stick1-details.JPG
    http://65.39.81.52/newbox/stick2-sum.JPG
    http://65.39.81.52/newbox/stick2-details.JPG
    http://65.39.81.52/newbox/stick3-sum.JPG
    http://65.39.81.52/newbox/stick3-details.JPG
    http://65.39.81.52/newbox/stick4-sum.JPG
    http://65.39.81.52/newbox/stick1-details.JPG
    http://65.39.81.52/newbox/sum1.JPG
    http://65.39.81.52/newbox/sum2.JPG
    http://65.39.81.52/newbox/sum3.JPG

    p.s. This is the link to the original post I made on another forum...

    http://www.tomshardware.com/forum/255069-31-post-fine
Working...
X