Hello Everyone

The G.Skill Technical forum will be under construction during the month of February. There may be random down time, so we sincerely appreciate your patience and cooperation during this time. We are excited to bring you a more interactive forum to share information. For any technical assistance or issue that may require more attention, please contact us directly via other methods such as email, telephone, social media, NewEgg Chat, and more. Support is available through any avenue you can reach us.

We hope for a quick and smooth transition

Thank you for your understanding

See more
See less

F1-3200PHU1-1GBNT compatibility

  • Filter
  • Time
  • Show
Clear All
new posts

  • F1-3200PHU1-1GBNT compatibility


    I am writing for support on some G-Skill memory I bought to upgrade an HP dx5150 SFF computer.

    This looks like the motherboard; I couldn't find an exact model name and number. Hopefully, between this and the computer model number you have enough information.
    Motherboard -

    The processor is an AMD Athlon 64 Processor 3500+ Rev. E6.

    Before upgrading, the system had one 184-pin Samsung PC3200U-3-331-E0 1GB DDR PC3200 CL# module. (HP P/N 326669-885)

    From my stockpile, I was temporarily able to add a 184-pin PC2700U-25331-Z 512MB DDR PC2700U CL2.5 module. This temporary upgrade worked fine.

    I ordered 3 G.SKILL Value 1GB 184-Pin DDR SDRAM DDR 400 (PC 3200) Desktop Memory Model F1-3200PHU1-1GBNT modules to add to the computer. Thus far, I have been unable to get the computer to POST with any of the G-Skill modules.

    I purchased the RAM from Newegg and their listing -- -- specifies 2.5V. This is also what is written on the motherboard slots where the RAM is to be seated. However, the stickers on the G-Skill modules say 2.75V. Is the module incompatible with the motherboard? Before I RMA the chips though I would like to see if there is anything I can do get the G-Skill memory I ordered installed.

    Thanks for your assistance.

  • #2
    You could check to see if you have the latest BIOS on the mobo, which might help. If you already do, might try clearing the CMOS (remove the mobo battery while unplugged for about 20 seconds then pop it back in and then install the sticks....From what little I saw on the net on these systems they max at 2.5 on the DRAM, while the sticks are rated 2.5-2.75 and generally the higher voltage comes into play with multiple sticks...which the mobo may not support. Could try 1 stick at a time and see if all/any will boot individually, then try a second stick, etc....Let me know if any of this helps and I'll see if I have or can dig up anything on the HP

    Pls offer comments on support I provide, HERE, in order to help me do a better job here:



    • #3
      Thanks for the suggestions, Tradesman.

      I did update the BIOS in the process of troubleshooting so it is on the latest version available.

      I had not tried clearing the CMOS but, following the procedure you outlined, I am still unable to boot with even on stick of the new RAM on the board.

      If you've learned anything more, let me know. I have an RMA and am going to mail it tomorrow unless I can come up with something.

      I appreciate the help.


      • #4
        Haven't been able to find anything - don't know about your particular system, but back in the day HP/Compaq/Dell and some others would use DRAM and HDs that were proprietary so you pretty much had to go them for upgrades - this may be one of those - but not positive

        Pls offer comments on support I provide, HERE, in order to help me do a better job here: