Announcement

Collapse
No announcement yet.

F3-19200cl10q-32gbzhd

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-19200cl10q-32gbzhd

    Hallo,

    Ich habe ein Problem mit meinem Kit!

    So bin gerade fleissig am testen, da ich die Rammodule auch länger nutzen möchte.
    Jetzt beginnen meine Probleme.
    2 Dimms habe ich schon getestet leider mit schlechten Ergebnissen.
    2 anderen Dimms werden gerade, dieser sieht gut aus (leider auch wieder 0,1MB - 0,2MB fehler)

    alle Riegel einzeln getestet immer wieder hier mal ein Fehler, da mal ein Fehler!!!
    Glaube langssam das der CPU oder das MB fehler produzieren.
    Gut Fehler bei den Rams immer an selber stelle aber trotzdem...

    Sys: P9x79pro
    3930k
    32gb Gskill Kit (2013 mar)

    Aktuell teste ich auf stock, aber auch davor mit XMP immer fehler bei modul 05 und 06 (letzte Stelle Snr.)
    Modul 04 sieht bis jetzt gut aus, erst zweiter slot.
    Getestet mit Memtest86 4.2.0 original (läuft gerade) und win7 speicherdiagnose (standart ohne fehler 30 Durchläufe)
    Win 7 Tests mit Memtest 4.0 winversion bei 32 gb vollbestückung 1 error.

    Danke schonmal!

    MfG,

    ZBleistift
    Attached Files
    Last edited by ZBleistift; 05-13-2013, 03:42 AM. Reason: erweitert

  • #2
    Guten Abend ZBleistift,

    ich kann auf deinem Bild jetzt nicht so sehr viel erkennen, aber du hast ja eigentlich alles beschrieben.

    X79 mit 32GB kann je nach Güte des Speichercontrollers der CPU schon schwierig werden.

    Aber du hast ja bereits gesagt, dass du die Speicher auch einzeln getestet hast.
    Es ist schwierig aus der Ferne zu beurteilen ob deine Fehler eventuell durch CPU oder Mainboard hervorgerufen werden.
    Hast du die Möglichkeit zusätzlich noch einen anderen Speicher zu testet?

    Wenn du wirklich bei allen Modulen, auch bei den Einzeltests Fehler bei Memtest86+ bekommst, sollten wir den Speicher austauschen.

    Hast du den Speicher in Vollbestückung schon länger in Benutzung? Sind denn da bereits Fehler aufgetreten? (Im Normalbetrieb)

    Mit freundlichen Grüßen

    Phil

    Comment


    • #3
      Hi Phil,

      Ja, Speicher ist seit Ende März im Betrieb. Im normalen Betrieb noch keine Auffälligkeiten.
      Die riegel laufen mal 3-4 Durchläufe ohne Fehler dann wieder 0, 1-0, 2 MB error. Bei einem riegel sogar regelmäßig bei ca. 1450 low error - ca. 1552 high error einzeltest. Bei vollbestückung ca. 6450-6652.

      Alles wohlgemerkt bei memtest86 4.2. (Immer Test 6 move block errors)

      Gerade läuft memtest86+ 5.0 rc1 2 pass 11 std ohne fehler im F3 modus.
      Ist schwierig zu sagen weil die 2400 wahrscheinlich mit dem lga 2011 und dem 3930k nicht so harmonieren oder?
      Laut qvl sind sie ok!!! Laut asus...
      Last edited by ZBleistift; 05-14-2013, 01:35 AM. Reason: erweitert

      Comment


      • #4
        Hi ZBleistift,

        32GB Vollbestückung mit DDR3-2400 ist definitiv eine Hausnummer.
        Hier musst du eigentlich zwingend, auch je nach Güte des Speichercontrollers der CPU, die VTT/QPI anheben.
        Du kannst ja mal testen, ob du dann weniger "Fehler" bekommst.
        Denn insgesamt erscheint mir dass doch etwas sehr fragwürdig, wenn teilweise Fehler auftreten und dann wiederum nicht.

        Persönlich würde ich bei Vollbestückung die VTT etwas hochschrauben und es dann einfach laufen lassen. Wenn du wirklich im "Normalbetrieb" Probleme bekommst dann tauschen wir die Speicher.
        Dafür hast du ja die lebenslange Garantie bei uns

        Mit freundlichen Grüßen

        Phil

        Comment


        • #5
          Vollbestückung war nicht ganz richtig 4x8 gb triffts eher... also einmal quad channel.
          Naja der eine Riegel merkert öfter, aber halt nicht immer.So hier ein paar bilder.
          Attached Files
          Last edited by ZBleistift; 05-14-2013, 11:09 PM.

          Comment


          • #6
            Memtestergebnisse

            Muss leider einen Doppelpost machen, da ich die Bilder sonst nicht reinbekomme....
            Attached Files

            Comment


            • #7
              Wie gesagt, wir können das Set tauschen.
              Allerdings würde ich persönlich, solange du keine Probleme im Normalbetrieb bekommst, es so belassen.

              Ich hatte auch schon diverse Module mit Errors im Memtest, die aber teilweise heute immer noch ohne Probleme laufen.

              Du bist aber berechtigt, einen RMA Antrag zu stellen, dass ist jetzt deine Entscheidung.

              Viele Grüße

              Phil

              Comment

              Working...
              X