No announcement yet.

Ripjaws 2800 losing one stick of 4

  • Filter
  • Time
  • Show
Clear All
new posts

  • Ripjaws 2800 losing one stick of 4

    Hello i have a problem making my ram stable at advertised speeds.

    I have quad channel G.SKILL Ripjaws 4x4gb / 2800mhz (F4-2800C16Q-16GRK) in a Asus Sabertooth X99 socket with Intel i7 5820k .

    At the begining my mobo finds 4 sticks g.skill normally but with the default 2133mhz speed.
    When i go to enable xmp profile 1 to raise to 2800 and cpu to 3.7ghz they go to 2745mhz and work.... BUT
    After few restarts or shut down randomly my system lose one stick of memory displaying 12gb from 16gb. (bios and windows find 12gb cpu-z find 16gb)
    Also that happens at random dimms. THe first time lost A1 dimm (all other dimms performing well at 2800mhz) then after bios reset and second try after some shut downs lost C1 slot .... then i raised the voltage of ram at 1.29v and again lost D1 dimm ....

    THis is very frustrating . THen i tried to remove the sticks and changed positions but nothing.
    Now i'm testing system's stability with stock 2133mhz speeds and working fine.... i did several restarts and shut down but memory working fine at 2133mhz didnt lost a thing.

    P.M. (Did a memtest finished well 0 errors) also my bios is the latest possible [0901]

  • #2
    Feel free to send the RAM in for RMA exchange to see if a new kit woks here.
    Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

    The new G.Skill Overclocking Section!