Announcement

Collapse
No announcement yet.

Issues Overclocking 64 GB of Trident X to 2400MHz on Rampage IV Black Edition + 4930K

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues Overclocking 64 GB of Trident X to 2400MHz on Rampage IV Black Edition + 4930K

    I bought four 16 GB kits of Trident X memory (Serial Number: F3-2400C10-8GTX) not too long ago. I already realize that I should have just bought a 64 GB kit of Ripjaws Z, but it's too late for that now.

    These kits run well at 2133MHz and 10-12-12-31-2 primary timings, but I get BSODs if I attempt to run at 2400MHz. The most common BSODs I get are MEMORY_MANAGEMENT, ATTEMPTED_TO_WRITE_READONLY_MEMORY, DRIVER_IRQL_NOT_LESS_OR_EQUAL, PFN_LIST CORRUPT, and PAGE_FAULT_IN_NON_PAGED_AREA. I don't know if this is relevant, but these BSODs are always caused by driver ntoskrnl.exe at address ntoskrnl.exe+150aa0. I tried a few passes of memtest, but I don't get any errors.

    Is there any way to get all these kits stable, or am I wasting my time?

  • #2
    Did you manually set VCCSA Voltage?

    Make sure 2 kits of RAM are installed in the same color slots.

    You may need to raise timings for DDR3-2400 to work, or just lower DDR3-2133 timings to 9-11-11

    Comment


    • #3
      Yes, I've tried setting the VCCSA up to 1.25V and 1.3V, and that gave me around 15 minutes at 2400MHz before one the BSODs I mentioned earlier happened. The 9-11-11 timings at 2133MHZ have been working fine for about 45 minutes as of this post. What should I try raising the 2400MHz timings to?

      Comment


      • #4
        11-12-12 or you can try to add a little more DRAM Voltage to see if that can help.

        You can also keep them at DDR3-2133 and try to lower timings. 9-11-11 or 10-11-11

        Comment


        • #5
          I raised the voltage to 1.71V (2133 used about 1.68V) and tried the timings you suggested. They seem to be working, but is this a safe voltage to use all the time?

          Comment


          • #6
            Yes, no problem.

            Comment

            Working...
            X