Announcement

Collapse
No announcement yet.

Memory spped problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Memory spped problem

    I recently got a F4-3200C16D-8GVRB , Ryzen 2200G , GA-AB350M-DS3H REV. 1.1 (on latest bios - F23d - with AGESA 1.0.0.2a) no video card (using apu)
    when I set the bios to "XMP on" I can restart and boot into bios fine but not into windows 10 (it crashes half way when loading)
    when I change the speed to 2400 (everything else on "auto" and "XMP off") everything looks "ok" no crashes ...
    but when I try to put 2666 or higher it crashes on windows ...
    any advice on settings ? a 2933 would be lovely ...
    I am going to play with "Ryzen Master" utility over weekend and hope for some luck ...

    thanks

  • #2
    Have you tried enabling the XMP and then manually reducing the memroy frquency step by step until the system does POST and is fully stable?

    Also double check if timings and Vdimm (1.35V) are set correctly.

    For DDR4-2933/3066 you might have to go full manual including sub-timings, though.
    >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

    Comment


    • #3
      Originally posted by emissary42 View Post
      Have you tried enabling the XMP and then manually reducing the memroy frquency step by step until the system does POST and is fully stable?

      Also double check if timings and Vdimm (1.35V) are set correctly.

      For DDR4-2933/3066 you might have to go full manual including sub-timings, though.
      the highest speed that works is only on 2400 with XMP off , with 2400 and XMP on - it crashes half way into windows 10 (green screen) , I can get into bios without any problems at 3200 with XMP on or off (didn't try any higher) ,
      the problem is getting to windows ...
      over weekend i am going to try the "Ryzen DRAM Calculator" from overclock net to get the "settings" - right now everything is on "auto" or XMP during my "tests" ...

      Comment


      • #4
        so with "Thaiphoon Burner" and "Ryzen DRAM Calculator" I was able to get the 2933 without any problems/crashing I did not do any "stress tests" except for playing the fortnite (not sure if that count) ...
        if I find time , next week I will try the 3200 setting ...

        Comment


        • #5
          Save your 2933 settings to a bios profile and USB if your board supports that. So you have a retry point if something goes wrong with at higher frequencies. If you can't find a stable setting for 3200, maybe try 3066 first.
          >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

          Comment


          • #6
            Originally posted by emissary42 View Post
            Save your 2933 settings to a bios profile and USB if your board supports that. So you have a retry point if something goes wrong with at higher frequencies. If you can't find a stable setting for 3200, maybe try 3066 first.
            good idea , I think it does has that option ... BTW any software to test stability , or FortNite is good enough ?

            Comment


            • #7
              well the game crushed a few times ... had to set to 2400 to keep stable ...
              I try again when get some time ...

              Comment


              • #8
                stable at 2666 ... for now ...

                Comment

                Working...
                X