No announcement yet.

Ryzen PC 3200 Memory Speed Issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Decim8r View Post
    Nice! I'll be waiting for the official BIOS to come out. If it works I'll post an update.
    Good news boys. I uploaded the new 1403 BIOS update for the CSH. This contains the AGESA update.

    I bumped up my memory to 3200, increased DRAM voltage to 1.35 and voila...It works...Posts fine...Need to keep it running for a while to see if it sticks, but so far so good.


    • #17
      I have this configuration:
      -Ryzen 1700
      -Asus A320M-K Bios 0608
      -1x8Gb G-Skill F4-3200C16D-16GVKB
      SPD sets them at 2133Mhz
      Mobo BIOS has a "Memory Frequency" dropdown list, now it's on AUTO, if I set it to 3200 the system won't boot.
      The BIOS has also a "SPD Information" tool which detects two possible configurations:
      -JEDEC at 2133
      -XMP at 3200
      I tried to configure manually the RAM CLI timings to what is detected under XMP (that is 16-18-18-38 with 1.35 voltage, the same exact values printed on the DRAM sticker) but the system won't boot.
      I checked my MOBO QVL and found out that:
      -my exact RAM code is missing
      -there is a F4-3200C16D-8GVKB (looks like my same model, but 2x4Gb instead of 2x8Gb)
      -there is a F4-3200C16D-16GTZR (what's the difference between this ending in -TZR instead of -VKB?)

      So, questions:
      -are my modules supposed to work at 3200 MHz?
      -what different kind of configuration should I try
      -does anyone know if a certain BIOS version will work just "out of the box"?



      • #18
        No, the BIOS is not ready for DDR4-3200

        With XMP enabled, lower DRAM Frequency until the system can boot properly.

        When experiencing strange problems, check to see if you have the latest BIOS.

        Yes, the RAM can work out of the box, but only up to DDR4-2133. Any thing higher depends on the user to set up.


        • #19
          Thank you for your quick answer.
          I just updated motherboard BIOS to the latest at this time (v.0805)
          Then set the "AI Overclock Tuner" dropdown list from AUTO to D.O.C.P.
          Everything (voltage, CLI timings, etc.) is set automatically to reach a 3200Mhz RAM configuration but the system won't boot.

          By the way, BIOS "SPD Information" tool detects my DIMMS as F4-3200C16D-8GVKB

          Everything looks fine, it just doesn't work.

          I filed a ticket at ASUS to check with them too.

          With XMP enabled, lower DRAM Frequency until the system can boot properly.
          I'll give it a try and post back.

          Thanks again


          • #20
            I tried and I have a stable boot at 2800Mhz
            Not satisfied though...


            • #21
              Hi guys,

              First time post. Hi everyone

              I initially had the following setup:
              Ryzen 5 1600 @ 3.9 air cooled @ 1.32v (seems like a decent overclocker)
              Gigabyte B350 Gaming 3
              Corsair CMK16GX4M2B3200C16 5.39

              I got this memory up to 2933 on 15-17-17-36 timings. I was quite happy with that, but this is SK Hynix RAM it seemed that the internet was saying that you need Samsung RAM for Ryzen.

              Also, not being 100% happy with the gigabyte board, I did a replacement buy to the following:

              Ryzen 5 1600 @ 3.9 air cooled @ 1.32v
              ASUS ROG Strix B350-F Gaming
              G.Skill F4-3200C14D-16GFX

              Using the XMP/D.O.C.P settings, or manually entering them with loosened timings, using 1.35v and 60Ohms, etc etc, I can still get the Corsair memory up to 2933, but the G.Skill will not boot execpt on SPD rate of 2400MHz.

              I can't figure this out. Both are on the 3200MHz support list, but why would one kit pre-dating Ryzen be faster than a Ryzen specific kit?

              I'd actually be happy if I could get it to 2933MHz on the XMP timings.

              EDIT: to head off likely questions: using A2-B2 slots, VCore SOC is ~1.1v and have tried up past 1.2v with no change.


              Oh and PS: I haven't enjoyed playing about with hardware for a long long time. Thanks AMD for making a comeback.
              Last edited by Rented; 07-24-2017, 07:43 PM.


              • #22
                Hi guys,

                I just noted something else. Several timings between channel A and B on the G.Skill set are different, as being set by the motherboard. I don't understand these settings so I have left them on auto.

                Things like the Trdwr_SM setting.

                This is not happening with the Corsair set. Do I have a potential problem with the memory here?



                • #23
                  That is normal, some timings vary depending on position. AUTO should be fine


                  • #24
                    As it turns out, doesn't appear to be normal. The RAM was replaced and the replacement kit dropped in and worked using the D.O.C.P profile on the ASUS board immediately. This kit does not show variance in the timings, just like the Corsair kit.

                    With a working kit, the memory is awesome. Drop it in, pick the profile, works no worries.