Announcement

Collapse
No announcement yet.

Help-RAM XMP Profiles for ASUS Maximus XI Hero MOBO Error&BSOD w/GSkill TridentZ RGB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help-RAM XMP Profiles for ASUS Maximus XI Hero MOBO Error&BSOD w/GSkill TridentZ RGB

    GSkill OC Community, I am reaching out to you all for help as my dealings with working with ASUS, GSkill, and NZXT have not gotten me anywhere. They all have attempted to help but no solutions have worked.

    Let me list out my hardware first:

    Motherboard: ASUS Maximus XI Hero Wifi AC
    Processor: I9 9900K
    Case: NZXT H700I
    CPU Cooling: NZXT Kraken X62
    Power Supply: Seasonic Prime Ultra 1000w Platinum
    Video Card: Zotac Geforce RTX 2080 TI AMP
    RAM: GSkill TridentZ RGB 32gb (4x8gb) 3600mhz
    SSD: Samsung 970 EVO 1TB


    My issue is that my PC will BSOD whenever I put my UEFI on XMP 1 or XMP 2 profiles. I do not have my processor overclocked. My system will work fine on default/auto UEFI selection. I have up to date BIOS versions.

    I have run MemTest analysis on all 3 settings. I get 0 errors on auto/default settings. I get multiple errors on XMP1 (ASUS XMP Settings) and XMP 2 (DIMM XMP Settings). I do not know how to read the MemTest results or understand what the errors mean.

    I purchased my computer in Dec2018, i have had the MOBO replaced once and the RAM swapped 3 times already. I have the same issues. I am wondering, even though the MOBO QVL lists the GSkill TridentZ RGB as compatible, that there is a sync/comparability issue when using XMP or even manual RAM default settings.

    I do not believe this is a hardware issue here but a programming issue on Asus/GSkills part.

    My RAM is two Dual kits of 2x8gb, but since NZXT buys in bulk my serial numbers are sequential, with last 2 numbers being, 37-40.

    i have been running multiple test. At this point my best clean OC is

    3200mhz, 15-16-16-32, 1.35v

    i get memetest86 errors on 3466,16-18-18-36, 1.35v but have more testing to do.

    My individual stick model numbers are: F4-3600C17-8GTZR

    Any help and overclocking settings would be greatly appreciated.

    If any of you can help or possible determine the issue based on the MemTest64 results, that would be greatly appreciated.


  • #2
    You'll need to manually input settings to see what can work best.

    Are you using the latest BIOS for the motherboard?

    May need to try higher timings or more DRAM Voltage to better support the CPU IMC


    https://www.gskill.com/en/configurat...396&model=3406
    Last edited by GSKILL TECH; 04-08-2019, 03:36 PM.

    Comment


    • #3
      Thank you for the quick response. I assumee you mean XMP not AMD? Yes I have the most recent UEFI/BIOS Update from ASUS. So to give you a brief update. I have been able to get stable results with manually inputting theses figures. 3200mhz, 15-15-15-30-1T, 1.35v.

      Now what is odd to me is AISuite shows me that my XMP RAM Profile should be 3600mhz, 17-19-19-38, 1.35, CPUZ Shows it to be 3600mhz, 17-18-18-38, 1.35v. See attach Picture.

      As you can see with CAM I am currently running at 3200 15-15-15-30 -1T

      I will keep playing with the numbers.

      Comment


      • #4
        Yes, sorry about that. Sounds like a matching difference between the two kits, however the 3200 specs are still pretty good. You can try to increase DRAM Voltage to OC or see what it can go to get some more performance out of it

        Comment

        Working...
        X